Project

General

Profile

Support #362

sstClim matches other experiments

Added by Mark Collier over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Normal
Category:
-
Start date:
05/30/2011
Due date:
% Done:

0%

Estimated time:

Description

When using the QCWrapper and I specify
DATA_ROOT_FS=/short/r67/CMIP5/published/CMIP5/output/CSIRO-QCCCE/CSIRO-Mk3-6-0/sstClim
in qc.conf it additionally matches CMIP5 experiments
sstClim4xCO2
sstClimAerosol
sstClimSulfate

is there someway that I can switch this off as I want to just focus on the sstClim experiment.
Regards,

History

#1 Updated by Martina Stockhause over 8 years ago

  • Status changed from New to Feedback

I cannot reproduce this. Could you send to me your configuration and experiment log files, please?

#2 Updated by Heinz-Dieter Hollweg over 8 years ago

  • Status changed from Feedback to Resolved
  • Assignee set to Heinz-Dieter Hollweg

Hi Mark,

a) if the filename complies to CMIP5, then you should SELECT for sstClim_.*

b) if NOT, then use sstClim$, if nothing is really appended to sstClim

Please remember that the SELECT option applies Regular Expression Rules on the level of the 'grep’ command.
hdh

Also available in: Atom PDF