Project

General

Profile

Bug #323

suppress errors

Added by Jeffrey Painter over 8 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Category:
QC_data_checker
Start date:
04/08/2011
Due date:
% Done:

0%

Estimated time:

Description

This is a feature request, not a bug.

I see many hundreds of error messages from running qcWrapper on a small subset of the CMIP5 data we have.
Most of these messages are not interesting, but a few are. Because of the number of messages, I could easily miss the most important ones.

I would like to be able to suppress output of some error messages to error.txt and warning.txt files.
I would like to specify the suppressions by error number. The best place to specify them would be a file, perhaps the *.conf file.

History

#1 Updated by Martina Stockhause over 8 years ago

QC tool origin

#2 Updated by Martina Stockhause over 8 years ago

  • Assignee set to Heinz-Dieter Hollweg

#3 Updated by Heinz-Dieter Hollweg over 6 years ago

  • Status changed from New to Resolved

Resolved with QC-0.4

Also available in: Atom PDF